Soluzioni
  • La frequenza assoluta è il numero di volte in cui si verifica un evento di un'indagine statistica; indicando con ni il singolo evento, la frequenza assoluta si indica con f(ni).

    La frequenza assoluta di ciascun dato è un numero compreso tra 0 e il numero totale degli individui interrogati, e la somma delle frequenze assolute deve restituire il numero totale di persone interrogate.

    Le frequenze assolute si usano per rappresentare sinteticamente i dati rilevati e solitamente si riportano in una tabella.

    Come si calcola la frequenza assoluta

    Dopo aver condotto un'indagine statistica ci si trova davanti ad una serie di dati, alcuni dei quali saranno molto probabilmente uguali tra loro. Per calcolare la frequenza assoluta di ciascun dato raccolto si deve:

    - dividere i dati per classi (o modalità), ossia distinguere i dati differenti tra loro;

    - formare una tabella con due colonne e avente tante righe quante sono le classi ottenute;

    - riportare ciascuna classe nelle singole righe della prima colonna;

    - contare quante volte si presenta ciascuna classe e riportarne il valore nella seconda colonna, in corrispondenza della riga corrispondente a quella classe.

    Abbiamo finito! La seconda colonna della tabella contiene la frequenza assoluta relativa a ciascuna classe, ossia il numero di volte in cui si presenta uno stesso dato dell'indagine statistica effettuata.

    Esempio sul calcolo della frequenza assoluta

    Supponiamo di aver chiesto a 10 ragazzi il numero dei loro fratelli e/o sorelle e che le risposte siano state:

    0, 1, 2, 2, 3, 1, 1, 2, 0, 1

    Suddividiamo i dati raccolti in classi. Dal momento che le risposte tra loro differenti sono state quattro (0, 1, 2, 3), abbiamo a che fare con 4 classi o modalità. Per calcolare la frequenza assoluta di ciascun dato raccolto creiamo una tabella con 4 righe e 2 colonne:

    - nella prima colonna riportiamo i dati suddivisi in classi, date dal numero di fratelli;

    - nella seconda colonna scriviamo la frequenza assoluta, cioè numero di volte in cui si è presentato lo stesso dato.

     

    Numero fratelli

    Frequenza assoluta

    0

    2

    1

    4

    2

    3

    3

    1

     

    Sommando i risultati delle varie frequenze assolute otteniamo 10, che è il numero dei ragazzi che hanno partecipato all'indagine statistica; ciò conferma che non abbiamo commesso errori.

    Frequenza assoluta in excel

    Per calcolare la frequenza assoluta con excel dobbiamo seguire i seguenti passi:

    1) scrivere i dati raccolti nell'indagine statistica in celle differenti appartenti alla stessa colonna.

    2) Dividere i dati per classi, ossia distinguere i dati tra loro differenti.

    3) Formare una tabella avente 2 colonne e tante righe quante sono le classi ottenute.

    4) Riportare il nome di ciascuna classe nelle singole riga della prima colonna.

    5) Nella seconda colonna, in corrispondenza di ciascuna riga, calcoliamo la frequenza assoluta di ciascun dato raccolto utilizzando la funzione

    =CONTA:SE(intervallo;"criteri")

    dove:

    - al posto di intervallo scriveremo l'intervallo di celle in cui sono riportati i dati raccolti;

    - al posto di "criteri" indicheremo ciascuna classe in cui abbiamo diviso i nostri dati.

    Esempio sul calcolo della frequenza assoluta con excel

    Supponiamo di aver effettuato un'indagine statistica in cui abbiamo chiesto a 12 studenti universitari di assegnare un voto al loro docente di Analisi Matematica scegliendo tra: scarso, sufficiente, buono, ottimo, eccellente. I risultati raccolti sono stati:

    sufficiente, buono, buono, buono, ottimo, eccellente, buono, ottimo, sufficiente, sufficiente, ottimo, buono

    Per calcolare la frequenza assoluta con excel seguiamo i passi elencati poc'anzi:

    1) riportiamo i dati raccolti in celle differenti appartenenti alla stessa colonna

     

    Raccolta dati frequenza assoluta excel

     

    2) Dividiamo i dati in classi, che nel nostro caso sono 5: scarso, sufficiente, buono, ottimo, eccellente.

    3) Formiamo una tabella con 5 righe (tante quante sono le classi) e 2 colonne.

    4) Riportiamo il nome di ciascuna classe nelle singole righe della prima colonna.

     

    Suddivisione classi per calcolo frequenza assoluta excel

     

    5) Possiamo ora usare la funzione =CONTA:SE(intervallo; "criterio").

    Poiché i dati raccolti inizialmente sono stati riportati nelle celle da A1 ad A12, al posto di intervallo scriviamo A1:A12, mentre al posto di "criterio" indichiamo il nome di ciascuna classe.

    Per intenderci, nella seconda colonna della tabella:

    - in corrispondenza della prima riga, riportiamo la sintassi =CONTA.SE(A1:A12; "scarso")

    - in corrispondenza della seconda riga, riportiamo la sintassi =CONTA.SE(A1:A12; "sufficiente")

    - in corrispondenza della terza riga, riportiamo la sintassi =CONTA.SE(A1:A12; "buono")

    - in corrispondenza della quarta riga, riportiamo la sintassi =CONTA.SE(A1:A12; "ottimo")

    - in corrispondenza della quinta riga, riportiamo la sintassi =CONTA.SE(A1:A12; "eccellente")

    Quello che dovremmo ottenere è quanto riportato nell'immagine seguente

     

    Frequenza assoluta excel

     

    La seconda colonna della tabella contiene le frequenze assolute di ciascun dato raccolto, e la somma delle frequenze assolute è proprio 12, ossia il numero dei dati raccolti.

    Ovviamente conviene utilizzare excel per il calcolo della frequenza assoluta quando i dati da analizzare sono molti, e quindi sarebbe assai lungo e laborioso procedere con il conteggio a mano.

    ***

    Con questo è tutto! Per sapere come si calcola la frequenza relativa - click!

    Risposta di Galois
MEDIE Geometria Algebra e Aritmetica
SUPERIORI Algebra Geometria Analisi Varie
UNIVERSITÀ Analisi Algebra Lineare Algebra Altro
EXTRA Vita quotidiana
Esercizi simili e domande correlate
Domande della categoria Superiori-Senza categoria